AWANS INFORMACJE FORUM Dla nauczyciela Dla ucznia LOGOWANIE


Katalog

Ryszarda Wierzbicka
Informatyka, Sprawdziany i testy

Test z arkusza kalkulacyjnego Excel

- n +

1) Nazwa kolumny to:
a) litery alfabetu
b) liczby porządkowe
c) symbole matematyczne

2. Nazwy wierszy to:
a) litery alfabetu
b) liczby porządkowe
c) symbole matematyczne

3. Odpowiednikiem kursora z edytora tekstu w arkuszu kalkulacyjnym jest:
a) blok komórek
b) komórka bieżąca
c) komórka A1

4. W trakcie przesuwania całego arkusza nie zmienia się położenie aktywnej komórki. W pewnym momencie może ona zniknąć z ekranu. Do powrotu do miejsca gdzie się znajduje służy kombinacja klawiszy:
a) Ctrl + Backspace
b) Shift + Alt
c) Shift + Ctrl

5. Przesunięcie aktywnej komórki o 1 okno w górę to klawisz:
a) Page Up
b) Page Down
c) Ctrl + Page Up

6. Przesunięcie aktywnej komórki o 1 okno w dół to klawisz:
a) Page Up
b) Page Down
c) Ctrl + Page Up

7. Kombinacja klawiszy Ctrl + Home to:
a) przejście do komórki pierwszej z lewej strony w tym wierszu
b) przejście do komórki pierwszej w tej kolumnie
c) przejście do komórki A1

8. Kombinacja klawiszy Shift + Enter to:
a) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w górę
b) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w prawo
c) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w lewo

9. Klawisz Tab to:
a) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w górę
b) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w prawo
c) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w lewo


10 Kombinacja klawiszy Shift + Tab to:
a) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w górę
b) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w prawo
c) wprowadzenie danych i przesunięcie aktywnej komórki o 1 pozycję w lewo

11. Kombinacja klawiszy Shift + Ctrl + Home :
a) zaznacza obszar między aktualnie aktywną komórkę a ostatnią komórką arkusza
b) zaznacza obszar między aktualnie aktywną komórką a pierwszą komórką arkusza (A1)
c) zaznacza wiersz zawierający aktywną komórkę

12. Kombinacja klawiszy Shift + Ctrl + End :
a) zaznacza obszar między aktualnie aktywną komórkę a ostatnią wypełnioną komórką arkusza
b) zaznacza obszar między aktualnie aktywną komórką a pierwszą komórką arkusza (A1)
c) zaznacza wiersz zawierający aktywną komórkę

13. Kombinacja klawiszy Ctrl + spacja:
a) zaznacza obszar między aktualnie aktywną komórkę a ostatnią komórką arkusza
b) zaznacza obszar między aktualnie aktywną komórką a pierwszą komórką arkusza (A1)
c) zaznacza kolumnę zawierający aktywną komórkę

14. Kombinacja klawiszy Shift + spacja:
a) zaznacza obszar między aktualnie aktywną komórkę a ostatnią komórką arkusza
b) zaznacza obszar między aktualnie aktywną komórką a pierwszą komórką arkusza (A1)
c)zaznacza wiersz zawierającą aktywną komórkę

15. Przycisk z literką b to:
a) włączenie/wyłączenie pogrubionych liter
b) włączenie/wyłączenie kursywy
c) włączenie/wyłączenie podkreślenia

16. Przycisk z literką I to:
a) włączenie/wyłączenie pogrubionych liter
b) włączenie/wyłączenie kursywy
c) włączenie/wyłączenie podkreślenia

17 Przycisk z literką U to:
a) włączenie/wyłączenie pogrubionych liter
b) włączenie/wyłączenie kursywy
c) włączenie/wyłączenie podkreślenia

18. Skoroszyt składa się z:
a) arkuszy
b) komórek
c) kolumn

19. Wprowadzona do komórki arkusza liczba automatycznie wyrównywana jest:
a) do prawej
b) do lewej
c) do środka

20 Wprowadzona do komórki arkusza tekst automatycznie wyrównywana jest:
a) do prawej
b) do lewej
c)do środka

21. Wykonując polecenie Okno-Zablokuj okienko zablokowane zostaną pola:
a) nad i na lewo od aktywnej komórki
b) pod i na lewo od aktywnej komórki
c) pod i na prawo od aktywnej komórki

22. Co oznacza operator <=
a) mniejsze lub równe
b) nierówne (różne)
c) większe lub równe

23. Co oznacza operator <>
a) mniejsze lub równe
b) nierówne (różne)
c) większe lub równe

24. Co oznacza operator >=
a) mniejsze lub równe
b) nierówne (różne)
c) większe lub równe

25. Która z podanych formuł sumowania bloku komórek od a1 do b10 jest poprawna?
a) =SUMA(A1;B10)
b) =SUMA(A1;...;B10)
c) =SUMA(A1:B10)

26. Która z podanych formuł obliczania średniej bloku komórek od a1 do b10 jest poprawna?
a) =ŚREDNIA(A1;B10)
b) =ŚREDNIA(A1;...;B10)
c) =ŚREDNIA(A1:B10)

27. Która z podanych formuł obliczania ilość niepustych komórek jest poprawna?
a) ILE-NIEPUSTYCH(a1;b10)
b) ILE_NIEPUSTYCH(a1;...;b10)
c) ILE.NIEPUSTYCH(a1:b10)

28. Formuła SUMA(A1:A5;C1:C5;E10) :
a) oblicza sumę zawartości komórek z zakresu A1 do E10
b) oblicza sumę zawartości komórek A1,A5,C1,C5,E10
c) oblicza sumę zawartości komórek z zakresu od A1 do A5, od C1 do C5 i komórki E10

39. LICZ.JEŻELI(zakres; kryteria)
a) funkcja oblicza liczbę komórek spełniających określone kryteria we wskazanym zakresie
b) oblicza ilość komórek które zawierają funkcję logiczną w danym zakresie
c) funkcja oblicza ile jest liczb w danym zakresie

30. Zapis $A$1 to :
a) adres względny komórki A1
b) adres bezwzględny komórki A1
c) adresowanie mieszane komórki A1

31. Zapis A$1 to:
a) adres względny komórki A1
b) adres bezwzględny komórki A1
c) adresowanie mieszane komórki A1

32. Zapis A1 to:
a) adres względny komórki A1
b) adres bezwzględny komórki A1
c) adresowanie mieszane komórki A1

33. Który z zapisów to prawidłowe odwołanie do innego arkusza?
a) =Arkusz3#A8
b) =Arkusz3!A8
c) =Arkusz3.A8

34. Co oznacza zapis =[wynagrodzenie]Arkusz1!$h$12 ?
a) połączenie komórki z tą formułą z komórką H12 z "Arkusza1", który jest arkuszem skoroszytu "wynagrodzenie"
b) połączenie "Arkusza1" z arkuszem "wynagrodzenie"
c) połączenie arkusza "wynagrodzenie" z komórką H12 arkusza o nazwie "Arkusz1"

35. Który z poniższych adresów nazywamy adresem bezwzględnym?
a) B1
b) /B1/
c) $B$1
36. Do jakiej kategorii funkcji należy funkcja ILE.NIEPUSTYCH?
a) procentowa
b) logiczna
c) statystyczna

NrOdp.
1a
2b
3b
4a
5a
6b
7c
8a
9b
10c
11b
12a
13c
14c
15a
16b
17c
18a
19a
20b
21a
22a
23b
24c
25c
26d
27c
28c
29a
30b
31c
32a
33b
34a
35c
36c

Opracowanie: Ryszarda Wierzbicka

Zgłoś błąd    Wyświetleń: 30879


Uwaga! Wszystkie materiały opublikowane na stronach Profesor.pl są chronione prawem autorskim, publikowanie bez pisemnej zgody firmy Edgard zabronione.


BAROMETR


1 2 3 4 5 6  
Średnia ocena: 3.38



Ilość głosów: 34

Serwis internetowy, z którego korzystasz, używa plików cookies. Są to pliki instalowane w urządzeniach końcowych osób korzystających z serwisu, w celu administrowania serwisem, poprawy jakości świadczonych usług w tym dostosowania treści serwisu do preferencji użytkownika, utrzymania sesji użytkownika oraz dla celów statystycznych i targetowania behawioralnego reklamy (dostosowania treści reklamy do Twoich indywidualnych potrzeb). Informujemy, że istnieje możliwość określenia przez użytkownika serwisu warunków przechowywania lub uzyskiwania dostępu do informacji zawartych w plikach cookies za pomocą ustawień przeglądarki lub konfiguracji usługi. Szczegółowe informacje na ten temat dostępne są u producenta przeglądarki, u dostawcy usługi dostępu do Internetu oraz w Polityce prywatności plików cookies.
Dowiedz się więcej.